15 million WordPress instances run flawed SEO plugin. Fix it!

Cybersecurity NewsSecurity Affairs has a new blog post:

Security researchers at Sucuri firm have discovered multiple serious vulnerabilities in the popular ‘All In One SEO Pack’ plugin for WordPress. WordPress in one of most targeted CMS platforms due its large diffusion, attackers are able to compromise victim instance exploiting flaws in outdated version or in vulnerable plugins . The Netcraft internet services company, in […]

The post 15 million WordPress instances run flawed SEO plugin. Fix it! appeared first on Security Affairs.

To read the rest of the post, please visit Security Affairs, 15 million WordPress instances run flawed SEO plugin. Fix it!

Advertisements